Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer & Printer


  • Please log in to reply

#1
Seamey. T

Seamey. T

    Member

  • Member
  • PipPipPip
  • 118 posts
:tazz: Hi there,as stated above in Topics, I have been trying to print a few items both on and off the "Net" but with the same results.
My printer will print at least two pages and then my whole system will freeze,have to reset to boot up again.I have ran the printer utilitys and everything is fine but again if I try to print a four page document my system freezes.Thought it was the Driver but I have the latest.

Any clues Guys, ;)
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
bit more info needed
what type of printer
  • 0

#3
Seamey. T

Seamey. T

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Printer Model:Epson Stylus Photo 915
  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Have you run any updates from windows and then started to have problems?
  • 0

#5
Seamey. T

Seamey. T

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Yeah there was an update a couple of weeks ago but i've used my printer since,it's only this last few days this problem has occured.
Would it have to do with Malware & Highjackthis,my system was infected a few days ago but geeks to go cleaned my system for me,and still is.
  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
I used to just go to add printers and set the printer up as a second copy
and try that. It worked most times then I just deleted the original
  • 0

#7
Seamey. T

Seamey. T

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Hi Peterm,
Have just found the software Cd for the printer,so will re-install and keep you up to date ASAP.
  • 0

#8
Seamey. T

Seamey. T

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Installed the printer Drivers and software,ran the test page and everything was fine,told me my printer was installed correctly.
Tried to print some threads from this site and the system froze up again,any ideas. :tazz:
  • 0

#9
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
did you install a second copy ?
  • 0

#10
Seamey. T

Seamey. T

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
NO,I completly removed the old printer software and did a clean install from "Cd Software.
  • 0

Advertisements


#11
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Have a look in add remove programs
do you have KB891711.exe I would suggest you remove that and see whats happens. This is not a Virus but a windows update file that does cause some problems. If you are worried about removing this file let me know and I will
ask gerryf if he will look at this post for me.
Sorry about the delay I have been at work
  • 0

#12
Seamey. T

Seamey. T

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Hi peterm,

Have that KB artical on my system but before i got your reply, tried a few things and came up with this,which i have to say seems to be working at the moment.

Control Panel,Disply Settings,Advance Tab,Performance Tab,Hardware Graphics Acceleration and moved the slider settings to none.(No Accelerations Functions:Use this setting only if your computer frequently stops responding or has other severe problems)
As I say everything seems fine but can I leave these settings as they are :tazz:
  • 0

#13
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
you can leave it like that
did you put a new video card in recently?
  • 0

#14
Seamey. T

Seamey. T

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
No new card peterm.
  • 0

#15
Seamey. T

Seamey. T

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 118 posts
Hi Again,
My problem has re-surfaced again and as you said in one of your earlier posts(KB:891711) may be causing the prob,well i removed it and no change.
Haven't altered my system in any way, could someone please help this is really cracking me up,thank you. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP