Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Keyboard and monitor problems


  • Please log in to reply

#1
Zaknifein

Zaknifein

    New Member

  • Member
  • Pip
  • 5 posts
Hey, I just recently reformatted because my computer had way too many things and a virus(Im still trying to figure out if i still have it) and now my keyboard shuts off after a period of time, and then i cant get my monitor to get out of sleep.
If I manually shut down the computer by holding down power and turn it back on, the keyboard works and so does the monitor, otherwise they stay off.
Before the reformat everything was fine. Any solutions? If I have to post a HiJack This log i will.
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi Zaknifein! Welcome to G2G!

What is happening is that your computer is going into STAND BY mode. This is normally broken out of by hitting either the Power button on the computer once (very quickly don't hold down), by hitting the ESC key, and for some computers by hitting CTRL+ALT+DEL. Having your system go into stand-by or having the hard drives shut off after a certain period of time is a very bad idea as it causes unnecessary wear and tear on the hard drive since it has to be accessed more during the going into stand by mode and the coming out of. As such I always turn them off. I keep the monitor set to turn off after 5 minutes of inactivity, but you can get it to turn back on just by moving the mouse.

Go to START-->CONTROL PANEL and in the new window that appears, double-click on POWER OPTIONS. In the next window that appears, make sure you are on the POWER SCHEMES tab and then change the setting for both TURN OFF HARD DISKS and SYSTEM STANDBY to Never. You can set the TURN OFF MONITOR to whatever time you like. Then click APPLY and OK.

You should be all set.

Fenor

Edited by Fenor, 09 June 2008 - 07:09 PM.

  • 0

#3
Zaknifein

Zaknifein

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Dear Fenor,
I had already turned off standby because it gets extremely annoying
I just changed turn off monitor to never, and now my keyboard doesnt shut off. Yay~ Thank you very much :)

Oh and a question, its kind of off-topic
Any good anti-malware/viruses out there? I really need one :/

Edited by Zaknifein, 10 June 2008 - 07:56 AM.

  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Written by our very own admin! :)
http://www.geekstogo...ftware-t38.html

Regards,
Olrik
  • 0

#5
Zaknifein

Zaknifein

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Many thanks to you two! :) You can close this topic if you like.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP