Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

How Do I Mute My Laptop Mic Only?


  • Please log in to reply

#1
Hexzar

Hexzar

    Member

  • Member
  • PipPip
  • 89 posts
I have a IBM T23 Laptop that has inbuilt speakers and microphone. I just want to mute the microphone and not the sound speakers.

I tried doing this through control panel and clicked the mute box, but sadly it mutes both sound and microphone...

Thanks.
  • 0

Advertisement


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,883 posts
Go to the control panel and mute "Mic/Line In". I believe that should fix it.

Regards,
Olrik
  • 0

#3
Hexzar

Hexzar

    Member

  • Member
  • PipPip
  • 89 posts
Can you be more specific, because this is what i tried.

I opened up control panel, volume and sound options.

Then i ticked the mute box, and found out it mutes everything including sound/mic. So i went to advance and clicked the mute boxes for microphone, fone line, and line.

And it still didn't work..
  • 0

#4
Hexzar

Hexzar

    Member

  • Member
  • PipPip
  • 89 posts
bump....
  • 0

#5
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,883 posts
I'm sorry. I think my reminder mail got drowned in my mail box :)

Why are you trying to mute the microphone on the laptop?
Any particular reason?

Regards,
Olrik
  • 0

#6
rcaviani

rcaviani

    New Member

  • Member
  • Pip
  • 1 posts
I have the IBM 2720 and I am trying to do the same thing but I have searched the control panel for your ideas and cannot find where the mic/line in can be muted. I am using XP and cannot find a mute switch anywhere for just the mic on the laptop. I need the line/mic input for music input, I use two seperate music programs for recording.
  • 0

#7
anachronism

anachronism

    New Member

  • Member
  • Pip
  • 2 posts
Same problem as rcaviani but I didn't see a response to his question. Running XP-Pro on a Lenovo Y510 Ideapad. Using Roxio Creator 2010. I need to mute the onboard mic while I digitize LPs. I'm picking up all sorts of extraneous outside noises while copying my LP tracks. Noises like cables moving, dog barking, phones ringing all end up in my recordings. Tried my "paid" Lenovo tech support but no solution. Sent e-mail to RealTek and no answer. My only 2 options for sound input are the Realtek HD card or "Modem #0 Line Record". Neither will mute the laptop mic. Tried muting thru RealTek and it mutes both the mic and the external "Mic In". Also tried options in my Display Panel e.g. Speech and Sound & Audio Devices. Nothing works. Was successful in converting an LP a few years ago and didn't have the problem. Don't know if it was different software back then or not. You would think that when you plug in an external mic, it would disable the on board mic temporarily.
  • 0

#8
sari

sari

    GeekU Admin

  • Administrator
  • 19,002 posts
  • MVP
Anachronism,

I'm sorry I don't have an answer for you, but you would be better off starting a new thread. Our tech staff looks for new threads to reply to; they are less likely to notice a question that's asked on an older thread. :)
  • 0

#9
compfixing

compfixing

    Member

  • Member
  • PipPip
  • 10 posts
If you're running windows 7. This is how you mute a mic only.

Go to Start>Control panel>Sound>Recording>Right click on Integrated Microphone Array>Disable it.

Done.

Edited by compfixing, 29 January 2013 - 08:48 AM.

  • 0

#10
anachronism

anachronism

    New Member

  • Member
  • Pip
  • 2 posts

If you're running windows 7. This is how you mute a mic only.

Go to Start>Control panel>Sound>Recording>Right click on Integrated Microphone Array>Disable it.

Done.


Thanks for the reply. That's sounds like the way it should be but I'm running XP Pro and the only two options after I click AUDIO are the Realtek sound card and Modem #0 Line In. I can try the second option again but I think I tried that and my array mic was still functioning. For some reason I remember using that option at least 5 years ago and it was on a desktop without a built in mic. Maybe that's when I was successful in recording without the background sound.
  • 0

Advertisement




Similar Topics: How Do I Mute My Laptop Mic Only?     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured