Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

What is wrong with my ram?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Ok, so i have two ram chips... both clearly labeled 256mb each, and i have used them before getting 512 ram... but for some reason, my computer has not been detecting and/or using some of it, and it is severely effecting me... Currently, my computer is saying that i only have 480MB of ram when i should actually have 512. and yes, i am sure the chips are 256mb each. Please help!

I also recently added a new video card.. an Nvidia e-GeForce 6200

Edited by Blarg001, 11 June 2008 - 05:23 PM.

  • 0




    Visiting Consultant

  • Member
  • PipPip
  • 51 posts
Greetings Blarg001

If this is the old turbo cache model, your missing 32mb of ram is being reserved by the video card for its own use.


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP