Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

freezing at startup


  • Please log in to reply

#1
grandad62

grandad62

    New Member

  • Member
  • Pip
  • 2 posts
hi all. have a three week old dell pc. specs as follows. dell inspiron 530.
2.40 ghz intel core duo
64 kb primary cache
2048 ram
mobo dell inc ok216c
bios dell inc 1.0.12
2 250 gig sata hardrives ddr2
tsst corp dvd+rw ts-h653b
ati radeon hd2400 pro display adaptor
dell wireless card
os xphomesp3
dell 19" monitor
dell keybord&mouse
mikomi speakers
my problem is at start up.I run the mains thru a surge protector. when I switch on in the morning it freezes at the first screen showing as follows

f12 bios menu f2 setup in the right top corner. a blue dell logo in the centre with the dell web address below it.
I have been on to dell who have talked me thru the setup and bios twice. but this has not resolved the problem. the only way to get it running is to disconnect and discharge the residual power. I have been back to dell and awaiting thier reply but can anyone come up with any ideas.
with thanks
grandad62
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
This is not normal behaviour for a three week old PC. You shouldn't have to power cycle it like this. Send it back.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP