Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Service Pack 1


  • Please log in to reply

#1
Immortalarena

Immortalarena

    Member

  • Member
  • PipPipPip
  • 216 posts
I just finished installing the Service Pack 1 for Vista Ultimate 64 bit.

Up until now I have had absolutely no problems with the OS, where I see others have, but just today, I tried to play a DVD and the disk seems to play, but I cannot see the picture, there is nothing but a colored garbled mess on my machine. Any ideas on what I need to update in terms of Drivers to fix this? I'll try Video, but I don't know if that will work or not. Has anyone else had this problem? Maybe it's something with SP1, and I'll just remove that. Thanks,

-Matt
  • 0

Advertisements


#2
Immortalarena

Immortalarena

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 216 posts
SOLVED
It was a video Card Issue, installing the latest drivers from the manufacturer solved all of my problems. Now operating in a Vista Zone with 100% no problems.

-Matt
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP