Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Won't POST (turn on)


  • Please log in to reply

#1
Craig214

Craig214

    New Member

  • Member
  • Pip
  • 1 posts
Bought a Gateway GT5242E Jan. 07, began having startup problem about a month after warranty expired.
When you press the on/off switch the PSU fan, case fan, HD, CD/DVD all run, but the blue LED light on
the o/o switch does not light up and no signal to the monitor. I've tried unplugging the power cord
and holding the o/o switch for 10-15 secs then re-plug the power cord, but what's strange is that with
the computer powered down when the cord is re-plugged the components come on without having to
press the o/o switch. I've tried unplugging & replugging internal components with no success. I'm thinking
it may be a software and not a hardware problem though. My recollection is this started happening after an
unsuccessful software installation reboot and I had to restart the computer via the o/o switch. It also
seems like it has gotten progressively worse. There was a time when it would try to boot and just hang
in the process. I would have to restart the computer multiple times and let it sit for 20 minutes to get
it to reach Windows. The last time I got it running, I just left it on, but it got turned off last night. Now I
can't get it to boot at all. Any ideas?
  • 0

Advertisements


#2
shard92

shard92

    Member 1K

  • Member
  • PipPipPipPip
  • 1,129 posts
First guess is that the power supply is going. You could try unplugging everything except the video and one stick of memory and see if you get any better results.... IF not then I would look at power supply first and motherboard next... good luck
  • 0

#3
SillyLilly

SillyLilly

    Member

  • Member
  • PipPip
  • 77 posts
My Dell has done that twice, both times it was a problem with the memory card. The first time it came unseated and just pressing it back into place did the job. The second time the memory card was bad and had to be replaced.

The second time was just Monday, and I couldn't figure it out so took it to a local fix-it guy. His first impression was that it was either the power supply or the graphics card.

Edited by SillyLilly, 17 June 2008 - 01:51 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP