Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to open images in same window using IE6


  • Please log in to reply

#1
TrueChimaera

TrueChimaera

    New Member

  • Member
  • Pip
  • 3 posts
I recently upgraded from windows 2000 to windows XP Professional SP2. Before the upgrade I could double click on my image files and have them open in internet explorer. Each image would open in the same instance of IE and I could browse with the back and forward buttons. After upgrading however I am unable to do so as each image opens in a new instance of IE. I have been unable to find out how to change this back.
  • 0

Advertisements


#2
Grumpey

Grumpey

    Member

  • Member
  • PipPip
  • 10 posts
You could try
Open Internet Explorer and go to TOOLS/INTERNET OPTIONS
and hit the ADVANCED tab. Scroll down to "REUSE WINDOWS TO LAUNCH SHORTCUTS" and make sure it is checked and hit APPLY and OK.
  • 0

#3
TrueChimaera

TrueChimaera

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I'm afraid I've already tried that with no effect.
  • 0

#4
Grumpey

Grumpey

    Member

  • Member
  • PipPip
  • 10 posts
I got this to work on IE 7 for jpg's by turning off tabbed browsing and doing:

Open My Computer.
2. On the Tools menu (or the View menu), click Folder Options (or click Options).
3. Click the File Types tab.
4. In the Registered file types list, click the .jpg and then click Advanced, click open, and click edit .
5. The Settings I used are below
Application "C:\Program Files\Internet Explorer\iexplore.exe" %1
USE DDE Checked
DDE Message:"file://%1",,-1,,,,,
Application:iexplore
DDE Application Not Running: leave blank
Topic:WWW_OpenURL
6. Click OK.

The default values I had for open were: (In case you need to go back)
Application: rundll32.exe C:\WINDOWS\System32\shimgvw.dll,ImageView_Fullscreen %1
DDE settings
Application: shimgvw
Topic: System

When I changed it back, I ended up only having to enter the application and not the DDE stuff.

Hope this helps.
Grumps
  • 0

#5
TrueChimaera

TrueChimaera

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
That worked! Thank you so much!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP