Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP freezing and not posting after restart


  • This topic is locked This topic is locked

#1
Sheeep

Sheeep

    New Member

  • Member
  • Pip
  • 3 posts
Hi,
I just set my cpu to its normal speed, it was underclocked to 1500+ and now it is at its right speed of 2700+ (friend removed the jumper which was limiting it) now that this has happened, windows no longer reboots, if i try restarting from bios after saving changes or restarting from windows it will shutdown normally but my screen wont turn on after restart, it is fine however if i turn off the power and then turn it on again.

Another problem is that after going to 2700+ i keep getting a blue screen or in certain games just freezing which forces me to off power again. For example i can play GTA Vice City for maybe half an hour then it will suddenly go to a blue screen after a few beeps if i try to play warcraft 3 frozen throne, in campaign it will freeze after a few seconds, i didnt have these problems at 1500+ in regards to playing those games, the temperature also seems to be okay, im using a gigabyte motherboard and the CPU temperature is about 52 degrees C(123 F) while back at 1500 it was about 55 degrees C
Any help to remedy this situation would be greatly appreciated, thanks.

Also my friend upped the refresh rate of my monitor from 60 hz to i think 75hz would this have any affect?
edit: reduced the refresh rate, still freezes and also seems to freeze if i play movies as well (winmedia player)
Thanks again

Edited by Sheeep, 28 April 2005 - 02:54 AM.

  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Try posting on the Hardware forum, as I don't think your problem is software-related.
  • 0

#3
Sheeep

Sheeep

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Oopsies, will try that
Thanks
  • 0

#4
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
closed due to duplicate thread in hardware forum.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP