Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Again the memory could not be "written",


  • Please log in to reply

#1
eskimoo

eskimoo

    New Member

  • Member
  • Pip
  • 2 posts
It come when i started playng "cossack european wars"
i dont no much about computers so if you know how to help me then make it as easy
as possible (i know my english sucks)
thanks :) :)


The instruction at"0x0056f8b1"referenced memory at"0x0eb2c000",
the memory could not be "written",
OK to terminate
CANCEL to debug :)
  • 0

Advertisements


#2
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Go to Control Panel
Administrative Tools
Services go to the following Service : ( Windows Driver Foundation - User-mode Driver Framework ) Right Click then choose Properties >>> in the start up type choose Disabled.

Then reboot the system.

This should do the trick and stop the error from appearing at the login screen. I guess that Windows MediaPlayer 11 is the one responsible for this error.

Hope this helps you.

mirso
  • 0

#3
eskimoo

eskimoo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Didnt work still the same error. :)

But thanks anyway for trying to help :) :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP