Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

how to type new entry into registry of W2k Pro SP4

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
When following Microsoft's instructions on how to enable large hard drives in W2k Pro SP4,
everything goes fine until I try to type the letter "x" into the registry. The full data entry is "0x1"
without the quotes. It will not accept the "x".
How can I type the "x" into the registry?

Here are the instructions;
To enable 48-bit LBA large-disk support in the registry:
1. Start Registry Editor (Regedt32.exe).
2. Locate and then click the following key in the registry:
3. On the Edit menu, click Add Value, and then add the following registry value:
Value name: EnableBigLba
Data type: REG_DWORD
Value data: 0x1
4. Quit Registry Editor.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP