Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Only two seconds of video playing on youtube


  • Please log in to reply

#1
L2SILukas

L2SILukas

    Member

  • Member
  • PipPip
  • 75 posts
Hey everyone!

When I watch videos on youtube, the video loads to 100%, but the video stops after 2 seconds of playing.
If I go forward in the video, it plays for another 2 seconds.
What could be causing that?

Regards,
Lukas
  • 0

Advertisements


#2
Makaveli213

Makaveli213

    Member

  • Member
  • PipPipPip
  • 200 posts
  • MVP
Hello,

It sounds like your flash and shockwave might be out of date. Please check for updates on those.

Cheers,
Mak
  • 0

#3
L2SILukas

L2SILukas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
I updated them today, but it didn't help.
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,841 posts
Have you tried using a different web browser?
  • 0

#5
L2SILukas

L2SILukas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
No, and I won't try using another browser.
I really dislike Firefox :)
  • 0

#6
Makaveli213

Makaveli213

    Member

  • Member
  • PipPipPip
  • 200 posts
  • MVP
Hello,

There is also Opera, KMeleon, TheWorld, Flock, Maxathon, SeaMonkey, Netscapw, Safari among many others as well. Firefox is not the only alternative to Internet Explorer. Try cleaning out your Browser Cache and Temp file with software like CCLeaner.

Cheers,
Mak
  • 0

#7
L2SILukas

L2SILukas

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts
Somehow the problem dissappeared... I didn`t even do anything.
I watched 30 videos now, and noone did stop after a few seconds (I watched those that didn't work before too)
I think this thread can be closed.

PS: I don't like the other browsers... I've tried almost everyone you listed above :)
I use IE for 6 Years now, I got used to it.
  • 0

#8
Makaveli213

Makaveli213

    Member

  • Member
  • PipPipPip
  • 200 posts
  • MVP
Hello,

Maybe a Java update went through? Other than that i would think that maybe your browser cache.

Cheers,
Mak
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP