Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Medieval 2: Total War blinking cursor problem.


  • Please log in to reply

#1
Low Fat Milk

Low Fat Milk

    New Member

  • Member
  • Pip
  • 3 posts
Hello peeps

My Medieval 2 total war runs fine on my pc, except for one thing, the cursor.
It appears as a garbled image when i move it, like, blinking and flashing, and when i leave it still it dissapears
and occasionally 'blips' up. I googled it and got something but it didn't help me a bit.

It said: Medieval 2: "Total War Terminal Output

There is a reference to cursor failing to be created due to their size larger
than 32x32 pixels:

err:cursor:create_cursor Got a 48x48 cursor. Cannot handle larger than 32x32.

(Not sure if any of the other messages regarding color resolution affect the
cursor or not.)" This is a qutoe from someone else. Yea so it didn't help me really, any ideas? Thanks.
Im running windows xp pro with a Nvidia 7950 GT video card, 2 gigs RAM, and an AMD duel core processor, and a logitech mouse.

Thanks heaps.
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
try playing at a lower resolution and see if that helps. Are you running any custom theme software like window blinds?
  • 0

#3
Low Fat Milk

Low Fat Milk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks starjax, but no i have tried this. the problem still stays, as well as having lower game quality. So i though i may aswell have the problem,but keep my good graphics. and no i dont have windows blinds or anything. thanks again.
  • 0

#4
boardin821

boardin821

    New Member

  • Member
  • Pip
  • 1 posts
ok, so i had the same problem and i saw your post when i was trying to fix it so i decided to let you know that i was able to fix it

ok i personalised my settings on my computer and i had changed the cursor so that it had a bunch of little cursors following i think its called Pointer Trails(to get there right click on the desktop and then go to personalise and its under mouse pointer and then pointer options) and i turned it off and i didnt have that curser problem any more

Hope i help :)
  • 0

#5
Lizard_man

Lizard_man

    Member

  • Member
  • PipPip
  • 13 posts
yeah i also had this problem, like boardin821 said i also used the pointer trails, i found this in control pannel then click on mouse, go to pointer options and click on display pointer trails and move it along to short, when i turned it off it solved the problem for a while but i'm sure it kept coming back, so ya best to leave the pointer trails on, better than having no cursor at all, can get very frustrating in battle, not sure how i eventually solved the problem, i've had my computer wiped since then
  • 0

#6
Yettie

Yettie

    New Member

  • Member
  • Pip
  • 1 posts
I was having this problem as well, googled "medieval total war 2 mouse" and saw your post

Disabling mouse trails solved my problem, thanks for the input!

I also disabled "hide curse while typing" at the same time. don't know if this helped or not but
it might be a factor. BTW i use a USB logitech marble track-ball

Edited by Yettie, 20 December 2008 - 06:04 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP