Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem: File being saved or retrieved has been blocked


  • Please log in to reply

#1
56FordF100

56FordF100

    Member

  • Member
  • PipPip
  • 37 posts
I am using Vista Home Premium, Internet Explorer 7, anti-virus/spyware McAfee, AVG Anti-spyware 7.5, SpyBot, SpyWare Blaster. I am attempting to save a baptismal file on Ancestry.com and I receive the message from Internet Explorer "the file being saved or retrieved has been blocked". The file properties are: HyperTextTransfer Protocol, type: XFile. I am able to save JPEG files okay. I have saved these baptismal files without problems in the past with my old computer but am unable to do so with this new computer. How do I unblock so I can save the files? Thanks...Dave

Edited by 56FordF100, 23 June 2008 - 08:15 AM.

  • 0

Advertisements


#2
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
I contacted Dell technical support. They suggested I use FireFox instead of Internet Explorer 7. I downloaded & installed Firefox & it allowed me to download and save the baptismal files on ancestry.com. Well , now I have a work around but I would still like to know how to correct this problem so I can use Internet Explorer 7 to download & save these files.
  • 0

#3
Makaveli213

Makaveli213

    Member

  • Member
  • PipPipPip
  • 200 posts
  • MVP
Hello,

It sounds like that is a file type that is not recognized by Internet Explorer. Best suggestion would be to open Internet Explorer Options.

*Tools
*Internet Options

In there click on Security and under the Trusted Sites add the site you wish to download from. The save the settings and restart Internet Explorer. See if adding it to the Trusted Sites allows you to download from there.

Cheers,
Mak
  • 0

#4
56FordF100

56FordF100

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
Hi Mak, I tried your suggestion & Internet Explorer still will not allow me to save these files.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP