Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

microsoft office 2002


  • Please log in to reply

#1
geoscan70

geoscan70

    New Member

  • Member
  • Pip
  • 5 posts
having problems with sending email using micorsoft oulook 2002. have my tcp.ip set correctly to connect to internet. my pop3 server is pop.east.cox.net, smtp is smtp.east.cox.net pop3 portal is set at 110 smtp protal set at 25. every time i try to send and email, the system times out and give me and alert, connected to smtp server, timed out waiting for a response form sending smtp. if you contingue to have this problem contact your system administrator or isp.

i have gone to the chat room for technical support at cox.net and they have shared my system and everything looks ok for set up.

i have downloaded service pack 2 for windows xp pro and service pac 3 for micosoft officer xp.

has anyone else experienced this probelm? if so do you have any soultions

thanks in advance.
  • 0

Advertisements


#2
Guest_jake6535_*

Guest_jake6535_*
  • Guest
Can you use the account in any other clients? Also, can you use webmail?

having problems with sending email using micorsoft oulook 2002.  have my tcp.ip set correctly to connect to internet.  my pop3 server is pop.east.cox.net,  smtp is smtp.east.cox.net  pop3 portal is set at 110  smtp protal set at 25.  every time i try to send and email, the system times out and give me and alert,  connected to smtp server, timed out waiting for a response form sending smtp.  if you contingue to have this problem contact your system administrator or isp.

  i have gone to the chat room for technical support at cox.net and they have shared my system and everything looks ok for set up. 

  i have downloaded service pack 2 for windows xp pro and service pac 3 for micosoft officer xp.

  has anyone else experienced this probelm?  if so do you have any soultions

thanks in advance.

View Post


  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
When you set the account up, did you press more settings then outgoing server then tick my server requires authentication
  • 0

#4
AlexR

AlexR

    Member

  • Member
  • PipPip
  • 80 posts
Can you ping smtp.east.cox.net? I get Request timed out but the ip address is 68.1.17.4

You could try entering that as the outgoing server.

Try: telnet 68.1.17.4 25

from a command line. That should at least get you in to the smtp server to see if it is up & running ok.

Also check for any firewall or routing problems that may be blocking port 25 from your PC.

Edited by AlexR, 29 April 2005 - 08:29 AM.

  • 0

#5
geoscan70

geoscan70

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
keith no i did not click on that radial button. have used the online chat with cox techs and they can not help all three that i have talked to tell me they (cox) are not certified for outlook just outllook express. i did set up outlook express and i was able to receive and send my email. somthing strange in the outlook program. i am just wondering if i should have loaded it on to my system prior to doing update for windows xp pro. also wondering if windows xp pro sp2 has anything to do with it.
  • 0

#6
geoscan70

geoscan70

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
jake6535 --- i could and can get my email via webmail.
  • 0

#7
geoscan70

geoscan70

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
ALEXR------DID NOT THING TO PING SMTP.EAST.COX.NET. GUESS DO TO THE FACT I WAS SO FRUSTRATED AT THE TIME. IT WAS LATE. WILL TRY PINGING THAT TONIGHT WHEN I GET HOME. THANKS FOR THE INFO.
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Click more settings and try with outgoing server requires authentication ticked, if no change then click help in Outlook then detect and repair, you will likely need the Office CD
  • 0

#9
geoscan70

geoscan70

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
ALEXR.......HEY JUST TRIED PINGING SMTP.EAST.COX.NET AND GOT BACK SOME REALL Y GOOD PACKETS. SO WENT IN AND REST MY SMTP BACK AGAIN TO SMTP.EAST.COX.NET NOTHING WORKED SO I WENT BACK AND INPUT 68.1.17.4 AND SENT TEST MESSAGE AND IT WORK NOW ;) :) :) :tazz:


THANKS FOR THE HELP. YOU HELPED ME MORE THAN THE FOLKS AT COX. BUT THEY TOLD ME THEY WERE NO CERTIFIED FOR OUTLOOK JUST OUTLOOK EXPRESS AS IT COMES WITH INTERNET EXPLORER AND OUTLOOK IS MORE FOR BUSINESS THAN HOME USE. AGAIN THANKS BUNCHES......... ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP