Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WC3 Hosting


  • Please log in to reply

#1
MetaKay

MetaKay

    New Member

  • Member
  • Pip
  • 1 posts
First of all, Ive added the Program Warcraft 3, The Frozen Throne AND the 6112 port to my exceptions list to my computer's firewall and the port is forwarded on my router (WRT54G Linksys Router) which has Blocked Anonymous internet requests UNchecked and Filter NAT redirection UNchecked with filter Multicast checked. And in the TFT game when i go to Options > Gameplay, the port selected is 6112, the first time i did this, it worked....but only for a few days. When it stopped i noticed that my IP changed from 192.168.1.101 to 192.168.1.100 and since then, i have not been able to host. I have gone through and changed the appropriate settings to accomodate the new IP (I don't know why it changed, i thought it was "static"). DMZ is enabled, and for my firewall, I have Don't Allow Exceptions UNchecked. So....what else is there? :)
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
by default the router is set to use dhcp. you have to 1)change it to static and 2)manually configure your ip address on your pc.

You could also try using the dmz option in your router. just enter your pc's ip address in the dmz setting and apply.
  • 0

#3
jarg1985

jarg1985

    Member

  • Member
  • PipPip
  • 50 posts
For me i had to change my ip address to a static one first, then open via my router the 6112 ports, it worked after that there is a complete guide here at this site www.portforward.com under the routers section, it should help alot, just follow the guide.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP