Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

please help...I can't hear!


  • Please log in to reply

#1
garfluver

garfluver

    Member

  • Member
  • PipPipPip
  • 103 posts
Hi,
I have a dell desktop 8300 series with Creative Sound Blaster Live! I did a windows update yesterday and now I have no sound. Did a dell creative diagnostics and it shows everything passed except the MIDI Driver test failed. When I tried to fix it I get a message that says "the current problem cannot be fixed automatically. reinstall the software of your audio hardware to see if your problem can be solved." Huh? are they talking about the sound blaster CD? Do I do a repair or modify or what? I'm pretty novice when it comes to computers. Any help is appreciated.

Thanks,
Garfluver
  • 0

Advertisements


#2
krs1

krs1

    Member

  • Member
  • PipPipPip
  • 476 posts
Try to un-install the sound card driver first (Creative Sound Blaster Live!).

then have a clean install of the sound driver again.if you still
have the CD that comes with the hardware then you may
proceed installing.otherwise you need to download the latest
driver from your hardware's manufacturer website. :)
  • 0

#3
garfluver

garfluver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
ok, I did that and now I have sound! yeh! Only thing is when I do a Dell Creative Diagnostics I still get the MIDI Driver showing as failed. Everything else passed their tests...(Hardware detection, Wave Driver, Mixer Driver, Direct Sound 3D Driver & mixer Setting check). Any idea as to why the MIDI Driver keeps showing as failed?

Also, when I use Skype, I have a headset with a microphone on it. I can use the microphone but the sound comes out the computer not through the earphones. Any idea about this either??

Any help is greatly appreciated!

Thanks for you time,
Garfluver
  • 0

#4
krs1

krs1

    Member

  • Member
  • PipPipPip
  • 476 posts
Check the settings:

start > control panel > sounds & audio devices

click Audio tab,

Sound Playback
Default Device: (your sound card device/SB live)

Sound Receording
Default Device: (your sound card device/SB live)

MIDI music playback
Default Device: (your sound card device/SB live) or somtehing that tells MIDI for SB live.

when done,run the creative diagnostic.

Skype:
Skype-->Tools -> Options -->Sound Devices-->audio device/USB/etc Audio Device (do NOT use windows default device)
You can also tick the ring pc speaker check box as this is a good backup to alert you even
if the main speakers are off or turned down.

please ensure that the HEADPHONE plug is althrough in to the audio port.

Lastly,try another Headset with MIC if the above fails.
  • 0

#5
garfluver

garfluver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 103 posts
hi! thanks for all your help. all systems go now! Appreciate it.
~Garfluver
  • 0

#6
krs1

krs1

    Member

  • Member
  • PipPipPip
  • 476 posts
Congrats ! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP