Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Having to reinstall usb kybrd on each bootup

  • Please log in to reply




  • Member
  • PipPip
  • 23 posts
I have begun having this issue in the last couple days. I have two PCs w/ Win XP Pro on them, with a USB KVM switch between them. My main box is updated to SP3 after a recent complete OS reinstall. Everything has been working just fine, but now each time I first boot up the main PC, it needs to reinstall the USB keyboard. I keep getting the "New Hardware Found" window, & I tell it to reinstall the device drivers, which it does, then it works fine. As far as I know, I have not changed anything on either PC
I have the KVM switch connected thru a powered hub, because at first it did not work correctly. After an email to the KVM mfgs tech support, they suggested using it this way, since it wasn't getting enough power from the mobo USB port.
Have had this setup for several months now, & no issues at all till now.
Can anyone suggest what might be causing this problem?

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP