Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello Everyone!

I am your latest 'newbie'!

I have only downloaded AVG free 8 lately. There have been no significant problems with it.

My problem at this time is that suddenly, for no apparent reason, my mics have packed up! (I have a desk mic and a lapel clip-on mic)

I have SoundMax integrated audio digital. The boxes show all items are up to their top settings.

Only the Advanced tab shows faded, and at the Low setting - but I am unable to regulate it, for some reason.

I have Skype, on the test, I produce no sound from my mics

I also have Windows Live Messenger and Yahoo Messenger - Both show no sound from the mics when tested.

The volume icon in the taskbar, by the clock, is up to max, but that seems to only apply to sound from the speakers.

I last used the mics about a week ago using Skype.

I have no paperwork/books to define any help/troubleshooting ploys.

Any advice would be appreciated.


  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP