Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black screen


  • Please log in to reply

#1
JoshRow

JoshRow

    New Member

  • Member
  • Pip
  • 6 posts
Hey guys. I went on holiday for 2 weeks and when i got back my computer wasnt working. It shows the BIOS and usually the white cursor blinks for 5 seconds and then the Windows logo appears. What is happening now is that the white cursor is blinking for 5 seconds and then i get a black screen, nothing comes up. It is recognizing the HDD and the CD/DVD drive in the BIOS setup and it cant be the graphics card otherwise i would not be able to see the BIOS would i?

Anyway last week i thought it was the Motherboard so i bought a new one, it came this morning, fitted everything. It starts up, shows the BIOS and the ASUS screen but this time there is no white blinking cursor, the screen just goes black. When i try and boot off the Windows XP cd it says press a key to boot from cd so i do, then it says setup is inspeting your computers hardware and then the screen goes black and the cd stops spinning.

I hope you could help me with this as i don't have a clue what the problem is and its driving me mad.

Thanks, Josh.

Edited by JoshRow, 27 June 2008 - 10:37 AM.

  • 0

Advertisements


#2
brinas30

brinas30

    Member

  • Member
  • PipPip
  • 49 posts
Bad HDD? Have you tried using another HDD? (not an expert, but it was my first impression)

:)
  • 0

#3
JoshRow

JoshRow

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Bad HDD? Have you tried using another HDD? (not an expert, but it was my first impression)

:)


Thanks for the reply mate, i am waiting for my brother to get home and going to test his HDD in my computer. The only thing is - is that i have a SATA HDD and he has a IDE HDD or does this not matter?

Edited by JoshRow, 27 June 2008 - 11:16 AM.

  • 0

#4
brinas30

brinas30

    Member

  • Member
  • PipPip
  • 49 posts
IDE and SATA have two different types of pins/plugs...so yes, it matters. Most geeks you know may have an one around or will allow you to put theirs into your tower to test. Hope this helps
  • 0

#5
JoshRow

JoshRow

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

IDE and SATA have two different types of pins/plugs...so yes, it matters. Most geeks you know may have an one around or will allow you to put theirs into your tower to test. Hope this helps


Well i have all the connecters and leads, just the same lead as the CD/DVD drive.
  • 0

#6
brinas30

brinas30

    Member

  • Member
  • PipPip
  • 49 posts
Personally, I have an XP OS on a 4 gig USB 2.0 Flash drive to test my motherboard and peripherals. :) Good luck! I hope the professionals here can help you, I love this place :)
  • 0

#7
JoshRow

JoshRow

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts

Personally, I have an XP OS on a 4 gig USB 2.0 Flash drive to test my motherboard and peripherals. :) Good luck! I hope the professionals here can help you, I love this place :)


Nice. I have a 4GB SD card but i suppose that is totally differant. Thanks for all your help mate!
  • 0

#8
JoshRow

JoshRow

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Right i think its the HDD. When i try and boot up the Windows XP cd with the HDD disconected it works. When i put the HDD back in it doesnt. I don't have the money for a new HDD :)
  • 0

#9
brinas30

brinas30

    Member

  • Member
  • PipPip
  • 49 posts
NEWEGG.COM
Personally, I've never had bad components from them and their prices are awesome. I'd still wait to see if any of the guys here have additional input. Good luck to you!

Sabrina :)
  • 0

#10
JoshRow

JoshRow

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Just bought a 160GB for 30 pounds. Thats about 55-60 dollers. Not bad i suppose.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP