Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE 6.0 problems


  • Please log in to reply

#1
friedpooodle

friedpooodle

    Member

  • Member
  • PipPipPip
  • 162 posts
Alright. I have MSIE 6.0 and am running SP2. There are a few problems with IE.

Problem 1: Whenever there is a javascript button and I click on it, nothing happens. For example: on the Pandascan website (http://www.pandasoft...n_principal.htm) the "Scan your PC" button does not work. I click on it and nothing happens. When hovering over it and looking at the address I can clearly see "java script:pp(1,2,63);" but it won't go anywhere.

Problem 2: When in IE, I cannot print directly from a webpage. I have to copy and paste everything I want to print into a text editor program. I click on "File" then scroll down to "Print" but nothing happens. Same thing when doing "Ctrl + P" Now this has been the same with the past three printers I've had so I'm positive that it's not the printer. Just because I know you're going to ask me what kind I'm currently using, its a Canon PIXMA iP4000.

Problem 3: Usually when I click on IE, the start page is automatically set as "about:blank" I stress usually because I go to properties and change it to a different page and It works for a little while. I actually just tried changing it to "mail.yahoo.com" and it worked. I restarted and it still worked. But usually "about:blank" will come back.



Thanks for the help!
  • 0

Advertisements


#2
Guest_jake6535_*

Guest_jake6535_*
  • Guest

Alright.  I have MSIE 6.0 and am running SP2.  There are a few problems with IE. 

Problem 1: Whenever there is a javascript button and I click on it, nothing happens.  For example: on the Pandascan website (http://www.pandasoft...n_principal.htm) the "Scan your PC" button does not work.  I click on it and nothing happens.  When hovering over it and looking at the address I can clearly see "java script:pp(1,2,63);" but it won't go anywhere.

Problem 3: Usually when I click on IE, the start page is automatically set as "about:blank"  I stress usually because I go to properties and change it to a different page and It works for a little while.  I actually just tried changing it to "mail.yahoo.com" and it worked.  I restarted and it still worked.  But usually "about:blank" will come back. 
Thanks for the help!

View Post


#1- Make sure you have JavaScript enabled.
#2- This sounds like a browser hijack. I use SpySubtrat to moniter this sort of activity.

Tell me if more details are needed. ;)




btw- Just switch to Firefox for the easiet solution. :tazz:

Edited by jake6535, 28 April 2005 - 11:18 PM.

  • 0

#3
Technogeek8

Technogeek8

    Member

  • Member
  • PipPipPip
  • 144 posts
Go Firefox

3 things

More compatible

Easier surfing

More reliable

Bottom line...Just flat out better. That's why there is over a million users using it everyday for their online surfing

David
  • 0

#4
friedpooodle

friedpooodle

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 162 posts
Don't worry, I definately do use Firefox as my default browser. The thing is PandaScan and other things only run through IE and Netscape. Yes, Javascript is enabled.

Any more suggestions?
  • 0

#5
Technogeek8

Technogeek8

    Member

  • Member
  • PipPipPip
  • 144 posts
I dont know what to say...

But I do love your quote. Pretty funny

David
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP