Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

printers work then disappear


  • Please log in to reply

#1
krogerauto

krogerauto

    New Member

  • Member
  • Pip
  • 2 posts
Hi - not real knowledgeable on computers but can work with them. I have Windows XP and for some reason my printers will be working and then all of the sudden they disappear! No error messages at all but it seems to happen later in the day. No files for them and when I try to add a printer it tells me the operation cannot be completed. I have uninstall my printer programs and reinstalled and it will fix it for a short time but then they disappear again. Any suggestions would be greatly appreciated!
  • 0

Advertisements


#2
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Hello krogerauto,

Welcome to Geeks to Go.

Did you installed any update, drivers etc before that appeared.

Regards,
  • 0

#3
krogerauto

krogerauto

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
No - the only updates added would have been the updates from windows. I have not downloaded any new programs either - not sure if that matters! This just started happening about a week ago; I will be working on the computer, printing invoices or statements and will be doing fine then will go to print again and will tell me to add a printer but when I try it will not let me. Also when I boot up in the morning both printers will show up under my printer folder then will just disappear! I did try to update my driver but said I had the latest version - have not uninstalled any drivers though.
  • 0

#4
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Have you installed SP-1 or SP-2.

regards,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP