Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

weird internet problem


  • Please log in to reply

#1
chrisy

chrisy

    New Member

  • Member
  • Pip
  • 2 posts
I can not view my business web page- when i go to the page- i get sent to the dell page stating that the page could not be found. The site is http://coreyconcepts.com
5 other people i asked can view it fine from their computers except the other computers in my house. I called my service provider and they can access my page too. They said it might be my router. But I can go to ANY other site EXCEPT my home page and another site that I use to access my web- email. that site is http://64.8.116.85/horde
Also, I can not get any emails through my outlook that are from my business email. I was able to get emails when I used my service provider email address, but not my company incoming mail.
It seems like it is only stuff relating to my business web site and emails, but everyone else can view and use them just fine.
PLEASE HELP
  • 0

Advertisements


#2
Decepticon

Decepticon

    Member

  • Member
  • PipPip
  • 27 posts
Try this:

Start Menu - Run
Type(without quotes) "command"
When the 'dos' looking window opens type this(again without quotes): "ipconfig /flushdns"
Close the window and try your site again.

The email could be a couple of issues. Has your email ever worked from your site/business? IF not, it's probably the SMTP server info that is wrong. If your business site/email is hosted through another company, they would have the info you need to set up outlook correctly.
  • 0

#3
chrisy

chrisy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I tried what u suggested but it didn't work. And I have been able to use email just fine for the past 2 years until yesterday. Also, I tried to bypass my router and just plug my laptop directly into the modem to see if it was something weird going on with my router ..... and strangely enough- when I was connected just through the modem I couldn't get ANY internet at all. I disabled the wireless connection and everything.
Any help would be greatly appreciated.
Thanks- Chrisy
  • 0

#4
Makaveli213

Makaveli213

    Member

  • Member
  • PipPipPip
  • 200 posts
  • MVP
Hello,

When you connected directly to the modem did you unplug it and get it so that the modem would work without the router? Sometimes that is necessary for modems to be reset like that.

Cheers,
Mak
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP