Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange problem


  • Please log in to reply

#1
BulSoldier

BulSoldier

    Member

  • Member
  • PipPip
  • 10 posts
I have experienced a strange problem. I get massage to send error report to microsoft and when click dont send my internet connection stops.The strange is that i cant recconect if i dont reboot the pc.When i reboot it it works fine until on random interval after every reboot the massage appears and i have to reboot again.

Now i have cheked the event viewer/ applications and there is constantly repeating error:

Faulting application svchost.exe, version 5.1.2600.2180, faulting module netapi32.dll, version 5.1.2600.2180, fault address 0x0000a3c0.


in the \system there is also reapeting massage:

The browser service has failed to retrieve the backup list too many times on transport \Device\NetBT_Tcpip_{ECFBA1BB-44CF-45BC-9F6E-3F64546C93E5}. The backup browser is stopping.

i am running winxp sp2. I have no idea how to repair this thing i would be glad if anyone can help me.
  • 0

Advertisements


#2
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Hello BulSoldier,

The error that you have cheked in the event viewer, resembles a pattern discussed here :

http://isc.sans.org/...hp?storyid=1597

Regards,
  • 0

#3
BulSoldier

BulSoldier

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
That seems rather complicated.I may try it if i have no other choice.

Here is what the send error report / dont send box says:

EventType : BEX P1 : svchost.exe P2 : 5.1.2600.2180 P3 : 41107ed6
P4 : netapi32.dll P5 : 5.1.2600.2180 P6 : 411096ac P7 : 0000a3c0
P8 : c0000409 P9 : 00000000


C:\DOCUME~1\BAIGRO~1\LOCALS~1\Temp\WERab32.dir00\svchost.exe.mdmp
C:\DOCUME~1\BAIGRO~1\LOCALS~1\Temp\WERab32.dir00\appcompat.txt


Posted Image
  • 0

#4
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Hello BulSoldier,

Here's a few other suggestions:

Go to safe mode (as the computer is booting press and hold your "F8 Key").

1) Try "last known good configuration".

2) Use System Restore to a date before you had problems.

3) Go to MS download for MS06-040, file KB921883 and install it

Let me know how this goes

Regards,
  • 0

#5
BulSoldier

BulSoldier

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I tried the windows update that you told me to install and it seems it works fine now.There arent any problems and it stays that way hours and hours so i guess it is alright.Thank you very much for the help.
  • 0

#6
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
You're welcome BulSoldier. If something goes wrong I'm always here.

Regards,

Edited by mirjel, 04 July 2008 - 03:49 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP