Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE7 not loading or slow to load


  • Please log in to reply

#16
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
To delete all restore points except the latest one... use the Disk Cleanup utility.... Click Start,..All Programs... Accessories... System Tools... and then Disk Cleanup.... Click on the more options tab and then select Clean up in the System Restore dialog box.


To delete all the restore points on your computer,...disable and re-enable system restore on the system.
Click Start...Control Panel... and then the System icon.... Click on the System Restore tab in the dialog box...put a check in the Turn off System Restore check box... and click Apply. Clear the check box again to re-enable System Restore and then click OK.
if you use the 2nd option ...create a RP manually so you have at least one good one...

just launch firefox first....then when you follow a link, such as to this site...firefox will handle it instead of IE
  • 0

Advertisements


#17
jksdelver

jksdelver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts
Thanks very much I will do that after a couple of days Will try the link opening as well

Have a good rest of the weekend
  • 0

#18
jksdelver

jksdelver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 101 posts

this should take care of the SysFader issue..

right click on My Computer and click Properties ...Advanced tab
Under 'Performance' click on 'Settings'
Under the 'Visual Effects' tab uncheck the first four check boxes
These are "Animate windows when minimizing and maximizing"
"Fade or slide menus into view"
"Fade of slide ToolTips into view"
"Fade out menu items after clicking"

where are we on the other issues...



This problem has now returned and despite having the settings you suggested H . It does seem to be when IE7 doesn't load or very slow to load Any suggestions ? Would it be a good Idea to delete IE 7 and re load.

Kevin
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP