Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Network Share Access Problem


  • Please log in to reply

#1
Ken Gash

Ken Gash

    Member

  • Member
  • PipPip
  • 14 posts
Please bear with me, this problem is a little tricky to explain.
I have 2 computers (A and B) on a home network, connected through a router and hard-wired with Cat5 cable.
They are both running Windows XP Pro SP3 and file/print sharing is turned on.
Both computers can Ping each other successfully.
Both computers can "Net View" each other successfully.
Both computers can see the other's shared folders in My Network Places.
Computer A can access the shared folders on Computer B and transfer files, etc.
Computer B can ONLY access the SharedDocs folder on A and not any of the other shared folders.
When I try, I get an Access Denied window.

I cannot understand why I can access one folder (SharedDocs) but none of the others.

Thanks for any insights you might provide.

Ken
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
If you have a security suite Like Norton's on the A computer( since the A computer is considered the server) it may be stopping the B computer from having access to the A files except where B has ownership.

How about the Access Control settings? Share level or user level?
The Workgroup names? Are they the same?
The IP addresses? Are they in conflict?

Microsoft article for XP
http://support.micro...kb;en-us;304040

The last sentence on the microsoft article is very important. Check your computer for this.
See if setting a password for the guest account solves your problem.

Additional information

This solution is only proven on XP pro. I cannot vouch for it for the home version.

****Open the start menu-->Run--> type secpol.msc and press enter -->
local policies--> security options--> Network Access: Sharing and security model for local accounts-->

Change this option from "Guest Only" to "Classic: Local users authenticate as themselves"

SRX660
  • 0

#3
Ken Gash

Ken Gash

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Thanks for the information, it is very useful. I had already read the MS KB article and found it totally confusing.
I found a reference to a link that had complete instructions for setting permissions that I used to solve my problem

Thanks again for your help.
Ken
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP