Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Spam sent by trojan from my computer [RESOLVED]


  • This topic is locked This topic is locked

#31
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts

I made a slight error in my batch file, just delete this folder C:\!Killbox and that will get rid of Dialer.BVG and dialer ok

Did you do this?

I am very busy today but will reply a bit later
  • 0

Advertisements


#32
porcupine

porcupine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
did it, but it didn't help, apparently
  • 0

#33
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
please show me the results
  • 0

#34
porcupine

porcupine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I'm not sure which results you mean. AFter I did everything you asked, I ran DSS. You told me to select certain options, but it doesn't let me do that, it just starts running. I ran a scan and posted, see my reply from Jul 7 2008, 07:36 PM. I also ran a pandascan which shows that I have DIALER.OK and DIALER.BVG and nothing else.
  • 0

#35
porcupine

porcupine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I ran yet another panda scan this morning. The results are a little different.



;*******************************************************************************
*********************************************************************************
*******************
ANALYSIS: 2008-07-09 09:31:06
PROTECTIONS: 1
MALWARE: 2
SUSPECTS: 0
;*******************************************************************************
*********************************************************************************
*******************
PROTECTIONS
Description Version Active Updated
;===============================================================================
=================================================================================
===================
AVG 7.5.524 7.5.524 Yes Yes
;===============================================================================
=================================================================================
===================
MALWARE
Id Description Type Active Severity Disinfectable Disinfected Location
;===============================================================================
=================================================================================
===================
00122029 Dialer.OK Dialers No 0 Yes No C:\System Volume Information\_restore{08B91451-9E1F-4C76-AF0C-42A26585C885}\RP337\A0052426.INF
00145881 Cookie/NewMedia TrackingCookie No 0 Yes No C:\Documents and Settings\USER\Cookies\[email protected][2].txt
;===============================================================================
=================================================================================
===================
SUSPECTS
Sent Location

;===============================================================================
=================================================================================
===================
;===============================================================================
=================================================================================
===================
VULNERABILITIES
Id Severity Description

;===============================================================================
=================================================================================
===================
;===============================================================================
=================================================================================
===================
  • 0

#36
porcupine

porcupine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
I don't know what has caused this, but today, when I wasn't by my computer, it rebooted. I worked for a while then went away. A few hours later, I came back to the computer and it was completely frozen. I turned it off, and on again, and got a long message. At the end it said
CMOS settings wrong
CMUS ate/time not set
press F2 to run setup
press F1 to load default values and continue

I was afraid something was controlling the machine, so I chose F2 and set the time and date manually. Seems to be working fine now.
  • 0

#37
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Hi

I have no idea on that error

The scan is just finding in the system restore now, Follow These directions for flushing system restore

Is your computer slow at statup, or just in general
  • 0

#38
porcupine

porcupine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
update: Yesterday the computer froze twice and rebooted itself. This morning I manage to do a compete back up and run a final panda scan. I did the scan after doing what you suggested. It showed I only had a cookie, so basically a clean bill of health. A little while later, the computer froze. I left the computer off and worked on another computer.

Tried to use the computer again a few hours later. It didn't freeze but after just a few minutes, all the programs I had open (outlook express, explorer, Word) were all not responding. turned off the computer at this point.

There isn't any consistant problem, one time it rebooted, a few times it froze, a few times programs stopped responding for now good reason. Is it possible that this is connected to the trojan? Does it sound like a hardware problem?

Also, I wanted to mention, I downloaded SmartFTP last night and used it. It didn't seem to be working so I aborted the download. the problems all occured after that. Could it be the problem?

Thanks

PS computer is slow in general, but not terribly slow
pss I'm pretty sure this isn't related, but my cordless mouse stopped working and using an old corded mouse. My electric kettle also died :)
  • 0

#39
porcupine

porcupine

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Loophole,

I am not blaming you, or even angry with you - I think you tried to help in good faith, but when I started, my computer worked. Now it doesn't work at all. Judging by the way the computer is behaving, it could likely hardware problems.

Before I take it into the shop I would really like to hear what you think. If it is related to what we did, lets try to fix it. If you think it's something else, I'll take it to my hardware guy.

Loophole, it isn't cool that you've completely stopped replying to my posts. I see that you are online off and on quite a few times. I really need to hear what you think. Even if you have no idea, then write and say that so I won't be waiting for your post.

Thanks.
  • 0

#40
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Doubtful its related to what we did, actually its almost impossible

Loophole, it isn't cool that you've completely stopped replying to my posts.

Rather rude, you have no way of knowing if I am capable of replying when I log in. I work a plethora of hours and I check in quite a bit to keep up with my duties here, It doesn't mean I'm ignoring you. If you would like for me to just throw you a bone and not actually put an effort into helping you, I can do that. I have helped hundreds if not thousands of people, and the people I have helped train have helped thousands more. I have never received monetary contribution for any of it and don't want it but that comes with the understanding that you may have to wait a bit. Wannabe 1 is helping you now as thats where I would have sent you anyway, good luck
  • 0

Advertisements


#41
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP