Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Active X Warning


  • Please log in to reply

#1
ShoalBear

ShoalBear

    Member

  • Member
  • PipPipPip
  • 212 posts
I am SO ready to KILL my computer. I can't get the settings right to stop those activex warnings from popping up when I am looking at some webpages. Any ideas??
  • 0

Advertisements


#2
viperzaki

viperzaki

    New Member

  • Member
  • Pip
  • 4 posts
Hey

I think I have the same issue too, does your internet browser disallow access to websites which have scripts or ActiveX to be run and it gives a message that says "Your current security settings cannot allow the website to be shown" or something along those lines? I tried to tweak my security settings under internet options (I use avant) and I set basically EVERYTHING to be enabled. And still I get the same messages. I hope we get some help here. : )
  • 0

#3
ShoalBear

ShoalBear

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 212 posts
Did I post this in the wrong forum or something?
  • 0

#4
mpfeif101

mpfeif101

    Member 1K

  • Retired Staff
  • 1,411 posts
ActiveX can be, and often is, harmful to your computer. Would you rather have the ActiveX automatically downloaded, or automatically stopped?

Either way, go to Tools -> Internet Options -> Security and click "Custom Level". You can set the ActiveX settings there.
  • 0

#5
ShoalBear

ShoalBear

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 212 posts
Ermmmmm yeah I been there and messed with those settings and yet I still get this pop up message that reads: To help protect your security, IE has restricted this file from showing active content that could access your computer. Click here for options...

I want this message to NEVER show it's ugly face again, but no matter how I set those ActiveX settings it still shows up. Is it me??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP