Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

laptop loading to black screen help please

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
hi all,
hope this is the right place to post this

yesterday i was coming out off a game when the screen flashed black then back to desktop a few times then i got a pop-up saying something about my graphic card having a problem, but all seemed fine went into another game for about 10 mins but i got the same on exit.
but this time i could only move the mouse pointer nothing else so i hard restart it, i got the post screen the windows loading bar but before the welcome the screen went black and stayed like this.
tried to run it again but got the try to fix windows startup so i did the only problem i could see in the details was

acls on C:\windows\system32\KgyGaAvl.sys are not proper .old value=0 x 12019f

then it started to load and got into windows but it flashed from desktop with file for icons to a black screen. when i managed to get into control panel the thin border was all different colours.
tried rolling back the graphic driver but would not let me, i noticed earlier in the day when my brother was taking something over that i could not open anything or use the mouse buttons until i hit ctrl alt del and then opened the task manager, then all worked well.
can seem to get into safe mode alright but have not tried today.
i have had my old laptop graphic card die but that seemed to happen slowly over time.
is this a vista or graphic card problem

my specs
pavilion dv9299ea
windows vista home premium
nvidia geforce go 7600 512mb

thankyou for your time
  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

just a little update
i could not even get into safe mode yesterday, until i remembered that the first time i didn't have my wireless turned on. when i turned it off i could get into safemode every time.
i ran a virus scan but found nothing i then run search and destroy which found a few things cleaned them, then thought what the [bleep] and restarted and windows loaded i got a pop-up which said
nvlddmkm stopped responding and has successfully recoverd 2 or 3 times.
so i restarted 1 more times and windows loaded normal i then shut down for a few minutes and tried again worked but every times i got the same pop-up.
then i switched wireless back on and now it has gone back to loading to aa black screen, but i can't seem to load windows even with wireless back off.

i'm hope this means my graphic card is still o.k maybe it's software, but why does it not load when wireless is on and how can i get it back now i turned it off.
i did up date my graphic driver about 2 weeks ago if that helps any

thankyou for your time
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP