Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

System failure after Bios Upgrade


  • Please log in to reply

#1
Angelboi

Angelboi

    Member

  • Member
  • PipPipPip
  • 300 posts
I have an HP Pavillion Elite m9080n.

Here is my product specs:
http://h10025.www1.h...n...554&lang=en

My Issue is that i recently tried to update my Bios with this driver:
http://h10025.www1.h...r...093&lang=en

I should have met all the specifications needed to install said Bios, however after installing it, I am stuck in a loop where I cannot reach the Login screen.
It would automatically crash and restart, then reach the Startup Repair section, where it can not repair.

I created a system restore point prior to installing the bios, but i also recently learned that you cannot undo a Bios upgrade.

Any suggestions?
  • 0

Advertisements


#2
lurky

lurky

    Member

  • Member
  • PipPipPip
  • 113 posts

I should have met all the specifications needed to install said Bios, however after installing it, I am stuck in a loop where I cannot reach the Login screen.
It would automatically crash and restart, then reach the Startup Repair section, where it can not repair.

I created a system restore point prior to installing the bios, but i also recently learned that you cannot undo a Bios upgrade.


Sounds like more of a software issue.

Firstly, you listed that it won't let you to the login screen. I'm assuming that means that your system makes it past POST? You might try checkdisk, which could be challenging for you at this point? Normally I'd run it from a physical environment with a command prompt snap-in but I can't really think of one that'll have that. Also, if you're able to get that I'd run a system file check.

You're correct in the assessment that you can't really undo a BIOS update easily. However, it looks like the update took and you're just kindof stuck with a borked Vista install.
You listed that you created a restore point. That's awesome! If you'd like to revert that that point you can try this on a working pc:

http://www.howtogeek...system-restore/
(Skip to the part that lists in the event of boot failure)
  • 0

#3
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
Well the problem is when I purchased my PC, it did not come with a Vista Installation Disc.

Any other ideas?

What kind of information do you need from my command prompt?
After the Startup repair completes its useless fix, it provides me the options to use 'Advance Tools'
1 of which is System restore, and I have tried using it, but nothing happens, so I am almost certain it was the BIOS that caused an issue.
2, Command Prompt is a given option
  • 0

#4
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
Can I get help from any geeks?
It really seems like the help level around here has been decreasing. I have been a long time user of GeeksToGo, but lately I just can't find any solutions from you guys :)
  • 0

#5
lurky

lurky

    Member

  • Member
  • PipPipPip
  • 113 posts
chkdsk C: /r on the command prompt to run a checkdisk to see if it helps.

Also, to restore your computer to open box state you just need to tap f10 or f11 (it'll say which on the splash screen). It'll boot from a built in recovery partition and launch system restore allowing you to do that.
  • 0

#6
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
Well the problem is, I don't want to lose all my current information.
I downloaded and burned a Recovery CD, however the CD proved useless.
It provided me with the same options as before, Startup Repair/System Restore/Command Prompt/Harddisk Check/PC Restore

The PC Restore requires a previously backed-up state, which I do not have.

I will try the checkdisk method later today. Thanks alot.
  • 0

#7
lurky

lurky

    Member

  • Member
  • PipPipPip
  • 113 posts
Hewlett Packard computers offer a backup that will save the information in your user account. So if it's in your my documents folder, it should be backed up. All your applications and whatnot will have to be reinstalled though. Just be sure that you choose the restore with backup instead of the destructive restore. There's not really any going back if you do it improperly.

Edited by lurky, 05 July 2008 - 09:42 PM.

  • 0

#8
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
I cannot perform a disk check because the Volume is in use by another Process.

It gave me the choice to force a dismount, I don't know if I should or not.
  • 0

#9
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
Okay if it helps, I will tell exactly what happened.

I updated my Nvidia Graphics Driver
-Chose the 'restart later' option.

I attempted to update my BIOS, chose 'restart'

During startup, After the BIOS flashes, the Vista loading screen begins for 2 seconds, A blue screen will flash for 0.1 seconds (I cannot read what it says) Then it reboots.

After each reboot, it will give me the option to Launch Startup Repair, except each time I launch it, the tool cannot find/fix anything.

I have tried using System Restore, Flashing CMOS, Memory Diagnostics, and Checkdisk. Except I cannot use checkdisk (read above post)

Ideas? (I have downloaded/burned a Vista recovery disc, except it doesn't do squat. It offers me the same tools I just listed)
  • 0

#10
lurky

lurky

    Member

  • Member
  • PipPipPip
  • 113 posts
I'm going to stand by my original appraisal and say that the BIOS update isn't directly related to your situation. Certain Nvidia drivers are known to cause stop errors depending on hardware.
As far as checkdisk not working:
It can't start it instantly because you're using it. You can force a dismount without worrying too much about it.
  • 0

Advertisements


#11
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
I will try forcing a dismount, thank you. I'll get back to you with results.

On another note, I recently found out my friend has the same issue, with a much older computer. The windows bar will load, then a blue screen will flash for like a nano second, then it'll restart
.

He said it could be overheating/virus maybe?
Ideas?
  • 0

#12
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
Nothing changed after CheckDisk.
  • 0

#13
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
I have found a minor solution.
I changed my SATA Controller mode to RAID, which fixed the BSOD issue.
I disabled my auto-reboot and reverted to IDE mode, which reproduced the BSOD.

The error code is:
STOP: 0x0000007B (0x80599BB0 , 0xC0000034 , 0x00000000 , 0x00000000 )

So now my question is, why did my computer BSOD when the SATA controllers were set to IDE?
It worked before, just recently (Less than a week ago) This issue began to occur.

However, if RAID proves to perform better than IDE, i might as well keep it. I am just curious as to 'Why' this occured.
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello Angelboi...

This is why it's important to reboot after every major change that you make to your machine...particularly when installing drivers. I think it's the Nvidia drivers causing the problem and you've chosen a workaround to get past the problem.

Nvidia drivers install a set of storage drivers that some Intel platforms have problems with. The install of these drivers is offered as an option during the installation of the video drivers. There are two ways around the problem...
  • As the native Vista storage drivers will work just fine, Uninstall the Nvidia software and reinstall it (after rebooting) without installing the storage drivers.
  • Try this Microsoft solution...KB922976
I haven't tried the KB article recommendations, but I have installed the Nvidia software without the storage drivers and it has worked every time.

Hope this helps to explain what may have happened with your machine.

wannabe1
  • 0

#15
Angelboi

Angelboi

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 300 posts
I will take your advice for the Nvidia software! Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP