Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ToolBar and Auto play function problem


  • Please log in to reply

#1
shadow17

shadow17

    Member

  • Member
  • PipPip
  • 86 posts
hey all
how are you
i am having a problem with the megaupload toolbar its not showing neither on mozilla or ie
i have attached a pic to show you i cant click on the tool

and for the auto play function before it use to appear when i insert a flash and a dvd player but now it doesnt appear

anyhelp would be appreciated

Attached Thumbnails

  • untitled.GIF

  • 0

Advertisements


#2
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Hello shadow17,

Did you try uninstall it.

It is not spyware or anything, just install it and type the link again, it will work just fine.

Regards,
  • 0

#3
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
hey
thanks for replying
yeah i did that before but same thing no change any other suggestion ?
  • 0

#4
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Make sure it is not located on the right on the same line as another toolbar at the top of your browser window. Go to View->Toolbars and make sure the Megaupload Toolbar option is checked.
  • 0

#5
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
thats what i am trying to tell i cant check the toolbar
look at the photo the toolbar name can be seen but cannot be marked
  • 0

#6
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Try this :

Locate and "Open" up "Firefox", Look at the upper left hand corner and find "Tools" highlight and click to open, Scroll down to "Add-ons" highlight and click on it, a new window will open up. Locate "Megaupload Toolbar" and click on it, now it should be highlighted, click "Enable" now if you have been using a Proxy add-on tool like "SwitchProxy Tool" disable it(why you ask, because it will not work with the Megaupload Toolbar) and close the "Add-Ons" window.

Now close your "Firefox Browser" so the new settings will take affect. Now open up Firefox again and now you should have the "Megaupload Toolbar" showing. If not then make sure all "Firefox" windows are closed, even the "Download" window, anything with the "Firefox Icon" in your "Task bar", then open up "Firefox" again.

Source(s): http://www.katzforum...ad.php?t=106325

Regards,
  • 0

#7
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
well same thing bro i cant
when i go add ons and to megaupload toolbar i cant click on enable and i dont have the switch proxy tool can it be i am using firefox 3 and its doesnt work properly with it or is there something else messed up
  • 0

#8
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Uninstall the megaupload toolbar from add and remove programs, download Driver Cleaner and clean your system. Then go here to install the megaupload toolbar.

Regards,

Edited by mirjel, 05 July 2008 - 02:06 PM.

  • 0

#9
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
would you be kind enough to show me how this program works its something new a few details may help
  • 0

#10
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Sorry, no Driver Cleaner, this one CCleaner.
  • 0

#11
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
well i have that lol
and did everything i guess its not compatible with firefox 3.0
well i solved the auto play problem thing now i am left with this toolbar lol

Edited by shadow17, 05 July 2008 - 02:47 PM.

  • 0

#12
mirjel

mirjel

    Member

  • Member
  • PipPipPip
  • 246 posts
Then try this.
  • 0

#13
shadow17

shadow17

    Member

  • Topic Starter
  • Member
  • PipPip
  • 86 posts
well i have that to lol
sorry bro nothing works can it be a registor value wrong or active x
your work is appreciated ^^ at least you were kind enough to help me thanks

after surfing i was correct megaupload toolbar doesnt work with firefox3.0 but i found another way using some extention

Edited by shadow17, 05 July 2008 - 03:04 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP