Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't View My Documents


  • Please log in to reply

#1
JBorunda

JBorunda

    New Member

  • Member
  • Pip
  • 3 posts
I just bought a new computer and put a couple things in the My Documents folder. But now when I try to view them, my computer just freezes up. then I get the message saying "Windows Explorer Has Stopped Working". I want to know how I can fix this problem. Any help would be appreciated.

Thanks!
  • 0

Advertisements


#2
Makaveli213

Makaveli213

    Member

  • Member
  • PipPipPip
  • 200 posts
  • MVP
Hello,

Welcome to GTG. Have you upgraded to SP1? Or did it come with SP1? What are the system specs.

Cheers,
Mak
  • 0

#3
JBorunda

JBorunda

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
It came with SP1. As for the system specs, I don't get what you mean.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello JBorunda...

This can happen when thumbnail view is enabled and you have some very large or corrupt media files in the folder.

Click Start, then All Programs, then Accessories, and click on "Run". In the "Open" field, type explorer and click "Ok". In the Windows Explorer window, click on the "Organize" button on the toolbar and choose "Folder and Search Options". Click on the "View" tab. In the Advanced Settings list, put a tick in the box next to the "Always show icons, never thumbnails" option. Apply the change and reboot.

Try opening the My Documents folder.

Let us know if this resolves the issue.

wannabe1
  • 0

#5
JBorunda

JBorunda

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the advice wannabe1. It works fine now.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad to lend a hand... :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP