Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

TCP/IP Network Transport is not installed, no system resources, corru

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 7 posts
Okay, I admit it, ran an unknown program that opened an Internet Explorer window, tried to x out, gave a popup that said "are you sure, yes / no" which I did NOT select either on.

Tried Ctrl-alt-del but NO TASK MANAGER. Still no task manager so don't know what processes are running.
tried to right click on bar to close, would not pop up, tried start-shutdown - nothing happened. So hard powered off.

When rebooted windows loaded normally but gave me a "TCP/IP NETWORK TRANSPORT NOT INSTALLED" error msg box. And wireless light was not on. Tried a direct connect to the cable modem, lights on USB connector did not light up. Have no internet/ email / networking of any kind functioning.

At first everything else except internet seemed to work fine - just no internet connection, and no wireless light or status icons. Could run other programs, but computer got slower and slower over next few hours - now can run maybe one program like NOTEPAD or similar small one. But once shut it, if I try to open anythng else get [b]INSUFFICIENT SYSTEM RESOURCES error message.

Early on tried to run PC-Cillin but it locked up (it WAS active when initial problem occured). If go to control panel / devices ALL NETWORK CARDS AND SYSTEMS SHOW DRIVER problem - corrupt or not loaded.

Have looked online and tried the regedit, remove WINSOCK, and then imported a "clean" winsock registry from another machine - no help.

Have tried looking at control panel / network drivers etc from SAFEBOOT WITH NETWORKING, all cards etc still show yellow exclaimation mark with missing or corrupt drivers.

At time of problem was running PC-Cillin (up to date) AND PC-Mags STARTUP COP PRO.

4 year old HP laptop ZV5000 series, AMD 64 processor, with built in g wireless. Running Windows XP Home, SP2. Believe has had all updates as of 5/15/08. Will post a HIJACKTHIS log as soon as I can get it to run. Just looking for initial thoughts on what known virus / trojan might do this.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP