Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no sound


  • Please log in to reply

#1
graymanda

graymanda

    New Member

  • Member
  • Pip
  • 1 posts
I thought I'd ask you guys about this before making the dreaded call to Dell customer support. I have a Dell XPS M170 running XP that currently has no sound. The card is Sigmatel C-major and it sucks. I did all the usual stuff like reinstalling drivers and such, but the weird part was that the sound passed the dell diagnostics test. After that, I just reinstalled the OS to fix any possible problems, but to no avail. Any help greatly appreciated.
  • 0

Advertisements


#2
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Is there a disk that has applications for your computer, besides the one with xp on it?

There could be a sound program it needs to function correctly.

Or you can check the downloads for your model at dell's website.
  • 0

#3
Jonesey

Jonesey

    Member

  • Member
  • PipPipPip
  • 335 posts
Yeah that's caught me out before, whenever I've done a rebuild - the audio drivers are located on the Montherboard CD and it insists on installing, I think it's called CMedia audio, or something like that.
No sound without it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP