Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

....i should relly know better


  • Please log in to reply

#1
jd1600

jd1600

    Member

  • Member
  • PipPip
  • 14 posts
i went into bios and changed the cpu and dram(i think it was those...) settings from 100 to 133 and now i dont have any visuals. is there anything i can do besides smash the [bleep] out of it...

any help will be much appreciated
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
On most boards you have a little jumper that can be moved to change the board back to BIOS defaults. If that doesn't work take out the CMOS battery, unplug the machine, hold down the power button to discharge the main caps and that should reset teh BIOS when you boot up again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP