Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Cannot connect to internet on certain computer

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Ok this is what happens: Im using the computer, playing online games ect. my internet is fine, untill sometimes it randomly disconnects. In the corner it shows it disconected, then it re-connects. But when it shows its re-connected, it wont let me on the internet, then about 30 seconds later it says its disconected, then 30 seconds later it says its conected... it continues doing this. Ive tried repairing the connection, disconecting manualy, and re-connecting manualy. I go reset my router, it connects again but dissconects straight after, and gets stuck in the loop. Havnt found a way to stop it unless i re-start my pc.

I use xp home, im on Sky broadband Mid, using the default Sagem router that comes with it. In my pc i have a usb internet port ( Netgear WG111v2). I have it set for windows to do my connection settings but either way it still does this. If you need more specs ask me.

When this happens, its only with 1 pc, the other 2 in my house can use the internet fine for some reason...

Also another problem today i was using the internet, windows kept reminding me to restart my PC as it had UPDATED, i clicked update later, then i left my pc forgetting about this, i come back to it on login screen, i log in, it connects to the internet, but instead of being able to go on it, it was disconected even thought it said it was connected.. and then it went red and disconected and got stuck in the loop. This time i tried all repair, reset box, restarted pc... nothing has been working. Im typing this form another pc. Ive restarted the modem, and the pc about 10 times, many iddferent combinations of ways, nothing is working at the moment, i cant get on the internet... can anyone help me with any of my 2 problems would be great.. typing this from a vista pc
  • 0





  • Member
  • PipPip
  • 46 posts
In regards to your first problem- have you tried closing the game you're playing when this happens, and restarting it? You may also want to check the games connection settings, to make sure that they are correct.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP