Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remote desktop and port forwarding


  • Please log in to reply

#1
mark.ison

mark.ison

    Member

  • Member
  • PipPip
  • 32 posts
Hi,

I have a Safecom SWBR-5400 wireless adsl router and i have spent the last week trying to set it up so that i can remote desktop to my PC from work. Has ayone had any experience achieving this wit this router? I have added the port 3389 (and 6129 for DameWare) but i am still unable to connect. I have also looked at the netstat -a after adding these ports but they are not being listed as being listened to?

Any help will be greatly appriecieated as it's just doing my head in now...

Thanks
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello mark.ison,

Also go to your IT department and ask them if the port 3389 is opened.
If your work didn't open the port to the outside I'm afraid this is not possible.

Regards,
Olrik
  • 0

#3
mark.ison

mark.ison

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Olrik,

This probably sounds bad but i work on an IT helpdesk and use remote desktop eveyday, plus there are others here who are able to RDC on to their home PC's. I have a laptop and a PC and it won't even let me connect from one to the other on my internal network.
  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Nothing sounds bad to us :)
We're all human beings and all make mistakes.

Have you enabled your computer to accept RDP?
Right click your My Computer and select Properties.
Go to the "Remote Desktop" tab and tick the box "Allow remote connections from outside"

Regards,
Olrik
  • 0

#5
jrom727

jrom727

    Member

  • Member
  • PipPipPip
  • 176 posts
How many computers do you have at home? Make sure the port forwards to the correct PC if you have more than one. If you have another firewall, make sure you set that up as well to allow RDP. You could also set a dmz. Another option is to use VNC :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP