Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Belkin Router Problem


  • Please log in to reply

#1
Confu$ed

Confu$ed

    New Member

  • Member
  • Pip
  • 8 posts
hi

im using a belkin router and have it connected to my computer and my brothers laptop. The internet works fine but the router sometimes after 5 mins sometimes after 20 just stops working and all the lights start flashing. It has been happening when we have been playing Lan games/internet games and just browsing the internet. Any 1 have any ideas what is wrong? thx :tazz:
  • 0

Advertisements


#2
Confu$ed

Confu$ed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
ermmm any help?
  • 0

#3
Guest_jake6535_*

Guest_jake6535_*
  • Guest
It could just be the internet connection...


hi

im using a belkin router and have it connected to my computer and my brothers laptop. The internet works fine but the router sometimes after 5 mins sometimes after 20 just stops working and all the lights start flashing. It has been happening when we have been playing Lan games/internet games and just browsing the internet. Any 1 have any ideas what is wrong?  thx  :tazz:

View Post


  • 0

#4
Confu$ed

Confu$ed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
tried it with no internet connected its not that :tazz:
  • 0

#5
Confu$ed

Confu$ed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
...... great help
  • 0

#6
Guest_jake6535_*

Guest_jake6535_*
  • Guest
Just the standards. Make sure the router is correctly configured. Maybe contact the Belkin support. (They probably don't no English, but still give them a try :tazz:). I've been trying to figure out your problem, since I have a Belkin router I used to use from before our house went wireless.
-Jake
  • 0

#7
Confu$ed

Confu$ed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
K ty for ur help ill try contacting them but they r all idiots and probly will keep telling me the same things :tazz:
  • 0

#8
Guest_jake6535_*

Guest_jake6535_*
  • Guest

K ty for ur help ill try contacting them but they r all idiots and probly will keep telling me the same things  :tazz:

View Post


If there anything like Netgear... I had a prob with my wireless, and emailed them. My response was "compre de no. restate el please u." I guess there based in Mexico. ;)

Edited by jake6535, 01 May 2005 - 10:28 AM.

  • 0

#9
Confu$ed

Confu$ed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
lol havent got a response yet :tazz:

Edited by Confu$ed, 02 May 2005 - 04:40 AM.

  • 0

#10
Confu$ed

Confu$ed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
from Belkin lol im gonna give up
  • 0

#11
t-man

t-man

    Member

  • Member
  • PipPipPip
  • 193 posts
What if you either update the firmware from D-link/Belkins website, or go onto your routers page (EX: 192.168.0.30) that should have come with your routers setup instructions. When you get there try changing the channel that your router uses. There should be a down arrow that lets you pick a channel 1 through 12.

Hope that this works for you!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP