Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Media Player 11


  • Please log in to reply

#1
idhawk

idhawk

    New Member

  • Member
  • Pip
  • 3 posts
I have problem setting the audio and language tracks of my WMP. Previously, i can choose 3 channels - both, left, or right. Maybe after installing the "Vista Codec" pack, the options are gone, left only Audio Track 1. Is anyone here know how to recover the options? coz i need them when i play multi-lingual videos. n, umm, i still need the codec pack coz it allow me to play almost all video without crashes.
Thanks in advance. :)
  • 0

Advertisements


#2
adam pearce

adam pearce

    Member

  • Member
  • PipPip
  • 15 posts
Hi,
I don't have any experience of this exact problem but I have had a lot of problems with WMP and have a couple of suggestions.

Firstly, do you have to use WMP. Could you use media player classic? Available here:
http://www.free-code...yer_Classic.htm
Or VLC (probably better) available here:
http://www.videolan....ad-windows.html

If you prefer to use WMP then maybe you could try uninstalling this vista codec pack and install something like klite codec pack which is available here:
http://www.free-code..._codec_pack.htm

Hope that helps,
Adam
  • 0

#3
idhawk

idhawk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
actually I prefer WMP coz it allow me to have its toolbar.
OK, I will try to uninstall the codec first and install the K-Lite Codec.
Thanks for the suggestions! :)
  • 0

#4
adam pearce

adam pearce

    Member

  • Member
  • PipPip
  • 15 posts
Ah, yeah I agree the toolbar thing is cool.

Hope that works for you.
  • 0

#5
idhawk

idhawk

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Huaaa...
I have removed the "Vista Codec Pack" and use K-Lite Codec with default install instead. I don't have any playback function but, I still can't have the audio and language track come back. Now, I still have to turn the balance of my speaker to either right or left to get one language.. it can be headache if i use headset.. Any other suggestions?
  • 0

#6
adam pearce

adam pearce

    Member

  • Member
  • PipPip
  • 15 posts
Just so that I'm clear on this, are you going on the menu - play, audio and language tracks and then getting the option for 'audio track 1'?

Also, do you get one language from the right channel and another language from the left??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP