Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Bank Bill Pay Problem


  • Please log in to reply

#1
bjtuck

bjtuck

    New Member

  • Member
  • Pip
  • 6 posts
Hi, I need some help with my bank Bill Pay. I can log into my bank and do everything but Bill Pay. It used to work but I suspect itís something in Firefox. It has nothing to do with popup blockers because I know how they affect the site and have gotten past that part of the popup. After I get the popup. It jumps to a point as if I closed my session in the popup. I fixed this once before with a restore point but I let it go to long to have it work. I closed down Zone alarm and that does not help. I tried user agent with no luck. It will work in Internet Explorer and IE lite extension. I had it working in MS Virtual PC that I was testing Firefox 3 so I upgraded to Firefox 3 but the problem upgraded with it. I cleared cache. I did get something about a certificate and may have answered it wrong. My bank uses netteller.com. On a forum it was mentioned they were coincidentally switching from AT&T DSL to Comcast cable for their internet connection and it fixed the problem, there maybe a clue there. Any help would be greatly appreciated. Thanks Brian

Edited by bjtuck, 11 July 2008 - 08:41 PM.

  • 0

Advertisements


#2
bjtuck

bjtuck

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I found the problem and fix, You right click on page, go to "view page info" and under "security" click on "view cookies" and delete. Somehow having an expired cookie affects it, The new cookies expire in 2011. I thought under "permissions" selecting "all allowed" would help but I set back to default and everything works great. Hope this helps out someone else
  • 0

#3
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Glad you found a fix. And thanks for letting us know because it will help others.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP