Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Problem After Update


  • Please log in to reply

#1
Hammm

Hammm

    Member

  • Member
  • PipPipPip
  • 203 posts
Hi, i've only recently been having a problem with my internet on my other computer. my operating system is Win XP Pro SP2. The day before yesterday, after turning on my computer, i noticed i couldn't connect to anything on the internet. MSN, Firefox, IE 7, nor AVG update. however, when i looked at my network connections, everything was connected, although very little data was being received.

so i restored my computer to the day before that, using windows system restore. and that solved the problem straight away. but when i went to turn off the computer, it said it needed to install updates, and would turn off the computer after installing these updates. the next day, after installing the updates, i couldn't connect to the internet again! i can't even go onto google from firefox. it just says, "Connection has timed out." after trying to load for about 3 minutes.

so i though it might be the windows update that's causing the problem. so i restored my computer (again) to before this specific update was done. and my internet was back, up and running. the next time i turned off the computer, i chose not to install the updates. then, the next day, XP decided to install these updates without asking me, so now, i'm stuck with no internet again.

so what's the problem? i'm guessing it's the Win updates doing something it shouldn't, but what? and how can i fix this?

thanks
  • 0

Advertisements


#2
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
Multiple users have had this problem seems to be issue with Zone Alarm and Microsoft Update KB951748. Workaround includes uninstalling the update from ad remove programs or some users suggest setting Zone Alarm to "medium".


http://www.marketwat...i...D&dist=hppr
  • 0

#3
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
ZoneAlarm has a workaround listed on their forum. It basically says the same thing that has been recommended here, but there is a new update for several ZA programs including the free one.

Personally, I recommend uninstalling the update, go to the Update site and select to have the update removed from view to get rid of the install shield in your tray. Especially if you prefer to keep ZA at High for the firewall.

Ron

References:

http://www.geekstogo.com/forum/Windows-Security-update-KB951748-9th-July-stops-internet-connectio-t204525.html

Microsoft Update & Zone Alarm 7.0 in General Discussion
  • 0

#4
Hammm

Hammm

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 203 posts
thanks a lot for that quick and efficient help. problem solved now. =)

thank you
  • 0

#5
Major Payne

Major Payne

    Retired Staff

  • Retired Staff
  • 5,307 posts
You're very welcome and thanks for using GTG.

Ron
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP