Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to disable Auto Complete in IE 7.0


  • Please log in to reply

#1
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Hi everyone.

How can I disable Auto Complete in internet Explorer 7.0? I can't do it and I can't tell you how annoying it is, being a blatant intrusion on users' privacy.

I know how to do it: Tools > Internet options > content > Settings of Auto Complete > uncheck Web Addresses > OK >OK. It doesn't work. I searched for a solution but everyone repeat the same procedure which doesn't work.

Right now I am going to remove IE 7.0 and roll back to IE 6.0. I'll consider reloading it only if and after a solution is found.


Edit: I removed IE 7.0 and the same problem show up on IE 6.0


Thank's in advance

The Skeptic

Edited by The Skeptic, 12 July 2008 - 11:09 AM.

  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Topic Starter
  • Technician
  • 4,075 posts
I fixed the problem. For those interested: It's a registry fix in Kelly's korner, no. 37 on the right.


The Skeptic
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP