Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem installing Office Standard 2007 to Vista


  • Please log in to reply

#1
KeviMilo

KeviMilo

    New Member

  • Member
  • Pip
  • 3 posts
I just bought a new computer with Vista Home Premium and when I tried to install my Office Standard 2007 (Upgrade Version) it told me to load my previous full version of Office. I installed my original Microsoft Office 97 Pro Edition disk and then tried to load my Office Standard 2007 again. It tells me that the path you have chosen does not point at a qualifying upgradable product. I purchased both pieces of software brand new and I am the original owner; why won't my Office Standard 2007 load on to the Vista OS?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Did the computer come with a pre-installed version of Office? If so uninstall that first.
  • 0

#3
KeviMilo

KeviMilo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
No, it came with Microsoft Works 9.0 installed, no Office software was preinstalled.
  • 0

#4
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
I don't think that Microsoft Office 97 Pro is a qualifying product for the upgrade but Microsoft Works should be. Try looking at the two links.

http://support.microsoft.com/kb/943290

http://support.microsoft.com/kb/933567
  • 0

#5
KeviMilo

KeviMilo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Makinu1der2 - You are a genius! Thanks so much! You were correct, the problem was with Works 9, not Office 2007 Standard. Everything is up and running perfectly. Thanks again.
  • 0

#6
makinu1der2

makinu1der2

    Member

  • Member
  • PipPipPip
  • 182 posts
Glad to help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP