Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New build, Big Problems


  • Please log in to reply

#1
hddvd

hddvd

    New Member

  • Member
  • Pip
  • 2 posts
So i just got all of the parts of my build together. At first it powered on great and i was able to get into the bios. I found out that i had a bad HDD, so i got a new one. I got it installed, but when i went to power the computer on it would spin all of the fans for about 5 seconds with no video. After that 5 seconds it would stop spinning all fans and then spin again (non stop). I still am unable to get video. I tried 2 different video cards and still get the same results. I also tried re-seating the RAM and CPU and CMOS. Someone please help.
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Read this website. Click on each diamond where it is applicable to find the next step to go to.

http://www.fonerbooks.com/power.htm

http://www.fonerbooks.com/pcrepair.htm

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP