Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

IE 6 won't load

  • Please log in to reply




  • Member
  • PipPip
  • 15 posts
Hey guys,

I have a P4 1.5G gateway. I have 256mb which should do fine, as I'm just a common user. Lately Internet Explorer will only open on one of the three profiles I have set up in XP. I got this PC back when the P4's first came out. I have ran both Ad-Aware and Spy-bot, but neither find anything. Do you think I could be infected with anything? I am about to reinstall IE. Do you think that is a good way to go? Thanks for all your help!

  • 0





  • Retired Staff
  • 11,413 posts
Why don't we do a quick check?

Please Click here!, and follow the recommendations in the guide.

If you're still having trouble, We'll need you to use a free diagnostic tool, Hijack This. Follow the instructions in step five of this guide, and post your log as a new topic in the Hijack This forum. It will get a better response there from the people most qualified to analyze logs.

Most of what Hijack This lists lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP