Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Weird computer problem...


  • Please log in to reply

#16
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts

Hmmm...weird I don't know why mines doesn't have the System Idle and The other. Sorry again for my lack of knowledge, but do you know how to get those to appear on task manager?

are you running vista
  • 0

Advertisements


#17
Daitech

Daitech

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

Hi happyrck: hope you don't mind.

1: it looks like you have lots of processes running unnecessarily in the background. Click Start > Run. Type msconfig and press Enter. Check Selective Mode and click Startup. Uncheck everything which is not connected to anti-malware and firewall. Confirm and reboot. Check the message that shows up after reboot.


2: The fact that the slowdown starts an hour or so after you start using your computer can indicate to over heating buildup. Many computers have a feature in their BIOS that limits CPU performance to avoid damage. Please download Everest from the link in my list, install and run it. When the computer slows down click Computer and then Sensor. Let the table fill up and report CPU, motherboard and hard disk temperatures.


Hey there The Skeptic,

So for the first notion you've said, I tried it and after rebooting there was no message that showed up after reboot.

Okay, I've gotten the Everest Item downloaded and am Running for the time being then report once computer slows down. I'll get back to you once the slowdown happens.



Hmmm...weird I don't know why mines doesn't have the System Idle and The other. Sorry again for my lack of knowledge, but do you know how to get those to appear on task manager?

are you running vista



Hey there happyrock,

Yes I am running Windows Vista(32-bit Basic), but it isn't an OEM.
  • 0

#18
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
you posted this topic in Hardware, Components and Peripherals instead of vista...where it should be...

you need to go to the malware forum...start here...if your still having problems after those steps...post a hijackthis log here...

if your still having problems after that then post back here...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP