Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Gah! Civ IV FTL! Help!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi guys,

I bought Civ IV awhile back, and it was amazing. I tried multi-player and Gamespy told me to download a patch. So I did, and afterwards Civ IV refused to work, even offline Single player.

So I tried to delete it, but it wouldn't let me. So I tried to manually delete it. I got most of it but there's one part that only 69.07 MB. I can't find it anywhere on my laptop. So I'm forced to rely on Add/Delete Programs. When I try to un-install so that I can re-install; it brings up:

Error loading C:\PROGRA~1\COMMON~1\INSTAL~1\PROFES~1\RunTime\11\00\Intel32\Ctor.dll The specified module could not be found

Here are my System Specs:
Windows: Windows XP5.1 (Build 2600) Service Pack 2
Internet Explorer: 7.0.5730.13
Memory (RAM): 2047 MB
CPU Info: Intel® Pentium® M processor 1600MHz
CPU Speed: 407.7 MHz
Sound card: SoundMAX Digital Audio
Display Adapters: ATI MOBILITY RADEON 7500 | ATI MOBILITY RADEON 7500 | NetMeeting driver | RDPDD Chained DD
Screen Resolution: 1024 X 768 - 16 bit
Network: Network Present
Network Adapters: ORiNOCO Wireless LAN PC Card (3.3 volt) - Packet Scheduler Miniport | Intel® PRO/1000 MT Mobile Connection - Packet Scheduler Miniport
COM Ports: COM3 | COM1
LPT Ports: LPT1
Mouse: 2 Button Mouse Present
Hard Disks: C: 55.9GB
Hard Disks - Free: C: 44.6GB
USB Controllers: 4 host controllers.
Firewire (1394): Not Detected
PCMCIA (Laptops): Not Installed
Manufacturer: IBM
Product Make: 2373S17
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 06/18/04 | IBM - 3066
Time Zone: Central Standard Time
Battery: High
Motherboard: IBM 2373S17
Modem: Agere Systems AC'97 Modem

Can anyone restore this blessed game to me?

Thanks in Advance,

Edited by Civ IV FTW, 15 July 2008 - 07:07 PM.

  • 0




    Global Moderator

  • Global Moderator
  • 6,588 posts
You should have uninstalled first, before manually remove any files. You have removed the need files for uninstall.

Follow the instructions listed here: http://www.geekstogo...le-t169828.html
They were written for Itunes, but just substitute Civ 4 for Itunes and your good to go.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP