Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't access old user profile


  • Please log in to reply

#1
BuzzyBeej

BuzzyBeej

    Member

  • Member
  • PipPip
  • 20 posts
To give a brief summary, I have Windows XP, and I did a routine virus scan and removed malware. Restarted to finish removal and could not log back on. It seems that when removing a malicious file, it deleted some good files too. I would click on my user account, it would say logging on loading settings, etc. and then it would immediately say logging off. To fix this problem my boyfriend did something to create a new user so that we could log on (I really have no idea what he did and he doesn't really either).

So now my current problem is that the new user account has nothing installed for it. I have managed to access the info in my old account (documents, pics, music, etc.) but cannot access most of the programs. I have tried to reinstall some of them but I get a Windows Installer error. Can't even load Adobe Reader or Microsoft Office. My printer has also disappeared.

Based on some info I could find, I have tried to copy my old user account to this one via the documents and settings folder and also sending my old account to the new one via the User Profiles option (under the Advanced tab on System Properties). Got some of my desktop options back and direct access to documents, pics, etc., but no help with the programs.

I don't really know what the problem is, but it seems as if the user is in safe mode yet not. It just seems weird. Is there anything I can do short of getting everything off that I want to keep, wiping the system, and starting over?

Thanks so much for any help!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP