Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Ubuntu 8.04 - "Frequency Not In Range" error


  • Please log in to reply

#1
Joe West

Joe West

    New Member

  • Member
  • Pip
  • 2 posts
:) I ju04st installed Ubuntu 8.04, and it did okay. I booted it, browsed around for a while, and it was nice. Then I rebooted into Windows Vista for a while, and then back to Ubuntu. It asked me for username and Password, which was fine. But then, the screen on the monitor went blank, and the message in a blue box announced simply "Frequency out of range". This blue box (small) bounces around the screen, but will not allow me access to the system. As often as I attempt to reboot, it does the same thing. Windows will still boot with no problem.

I have both Windows Vista Home Premium, and Linux Ubuntu 8.04 installed. 8.04 is installed in the 114 GiB partition, with Windows running in 113 GiB partition. Of course, the 114 is separated into root, swap and home partions.

What am I doing wrong that I can no longer access the Linux partition. I am reading that the Refresh rate may be the culprit. Am I thinking that I may have to re-install this OS???? :)

I think I need some help on this. I am, of course, new to Linux, but I like what I have seen and read so far. Can anyone help me out on this?? Thanks in advance.

Joe
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
It's a message from your monitor saying it can't synchronize with the video output frequency. If it's an LCD monitor it needs to have the frequency set to 60hz. If it's a CRT monitor you can use Google to find the correct frequency range.
  • 0

#3
Joe West

Joe West

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
:) Thanks for that reply. All I have to do now is figure out how to set it when I can't get to it. Do you think I should just re-install it? Might be the easiest way to fix it. Joe :)
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
You need to change your video settings in Ubuntu but I can't tell you what to do. Just reinstalling may make it do the same thing.
  • 0

#5
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Ubuntu should have a "failsafe" boot option that should restore X to default and should get you up and going.
  • 0

#6
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
If you are able to get to the gdm (graphical log in page) you will be able to select "failsafe" from the options in the bottom left.

Otherwise, you will need to boot into recovery mode, which is one of the options in GRUB.

From recovery mode if you have a thumb drive you could do something like this:

Assuming that it gives your thumb drive the letter b (sdb1):

#mkdir /media/sdb1
#mount /dev/sdb1

#cat /etc/X11/xorg.conf > /media/sdb1/xorg

Then post that xorg file here.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP