Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista crashes for no reason.......


  • Please log in to reply

#1
Reece270

Reece270

    New Member

  • Member
  • Pip
  • 4 posts
OK my computer shouldnt be crashing as i have good virus protectors and spyware......

Registry mechanic....
AVG anti virus - payed edition .... all though not paid - naughty me :)
I did have spyware doctor but didn't update correctly so went and got the old spybot S&D

My pc specs are not bad.....

Pentium D 3.2GHz
2GB RAM
150GB SATA harddrive
32bit Vista
8600 GT
5.0 score on vista.....

I bought my computer off a good friend and he had no what soever problems when he had it and i mean none.... however as soon as i have it....... everything goes wrong first it kept freezing and saying 'security options failed' fixed that i think........ however now it crashes and says a different message...

It crashes when just on the internet or talking on msn messenger it also crashes when playing games not all the time but 25%.

'The instruction at 0x75635000a refenced memory at 0x56415c68. the required data was not placed into memory because of an I/O error status of 0xc000009d.

I know the numbers change on each application that was just an example.... when it does this i terminate the programs and then im left with my wallpaper and rocketdock and then i can move the mouse freely etc just nothing will not work and my explorer goes away....

After this has finished i have to cold boot it and almost everytiem it doesnt read a harddrive and tells me to sort boot device out which is no problem most startups..... so i coldboot again and most of the time it gets to wear it should be loading vista but just stays on a black screen...... so i reboot AGAIN........ and this time its 50/50 it either loads properly or it stays on vista loading screen forever.....


I dont know whats wrong but i scan my pc alll the time and dont go on nothing i shouldn't only thing i can see wrong is me playing copied games from my friend but everyone nowadays does this...


Please help :)))
  • 0

Advertisements


#2
Reece270

Reece270

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
For added information when the computer has been rebooted 3/4 times and is working again i run registry mechanic......

And everytime i run it it always finds these 2 problems.....

HKEY_LOCAL_Machine\software\microsoft\windows search\gather\windows\system index.


Both are exactly the same and its saying its a high priority......

Dotn know what it meens just addign information and hoping to god a brain box can help me out because its seriously annoying to have a potentially good computer performing like a donkey.

Help please :)
  • 0

#3
silent_n0va

silent_n0va

    Member

  • Member
  • PipPip
  • 47 posts
You may have to restore your computer to factory settings. I would put Ubuntu or Kubuntu on your computer and use ClamTK to scan your Windows partition; it is a highly effective free AV program.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP